Results 1 to 6 of 6

Thread: AeroFly Professional Deluxe 1.11.07.31 for Mac OS DOESN'T START OR FREEZES

  1. #1
    Join Date
    Jul 2013
    Location
    Warsaw, Poland
    Posts
    2

    Default AeroFly Professional Deluxe 1.11.07.31 for Mac OS DOESN'T START OR FREEZES

    Hello, AeroFly users!
    I bought the software a few days ago (v. 1.11.07.25 on the sent disk) and I like it very much! I am totally new to RC planes flying so I wanted to get the needed reactions before flying my first plane (which is a Bixler v 1.1). Unfortunately, something is not right. Most of the time I cannot start the AeroFly getting the message 'AeroFly unexpectedly stopped working (or something like that) and I have to try for several times until it finally starts working. Then almost everything is okay, the software seems superb but from time to time it freezes completely and in the full screen mode (1920x1200) I don't have access to the dock to force its closing. Today I downloaded the update to version 1.11.07.31 but the problem persists.
    Your suggestions will be greatly appreciated,
    Kind regards!

    Forgot to inform that I have the newest Mac Mini (2.6 GHz Intel Core i7, 16 GB 1600 MHz DDR3, Intel HD Graphics 4000 768 MB) running on Mac OS 10.8.4
    Last edited by wjw44; July 21st, 2013 at 06:11.

  2. #2
    Join Date
    Jul 2013
    Location
    Warsaw, Poland
    Posts
    2

    Default

    Okay, so the problem remains (as stated in the original post) but only when resolution is set to 1920x1200 (max resolution of my display). When 'window mode' is chosen and the window is maximized everything works just perfect! Now I can fully enjoy flying!

  3. #3
    Join Date
    Sep 2013
    Location
    California USA
    Posts
    1

    Default

    exact same issue. eventually it wouldn't start at all. deleted and reinstalled from dvd. now only run in 'window mode' and all is well. =)

  4. #4
    Join Date
    Oct 2013
    Posts
    1

    Default

    I just bought the same crappy piece of software. It started up OK. But then I choose another screen setting and now it would not restart again. I do however not want to reinstall. I paid some 100EUR for this software and it just has to behave more or less adequate.

    Here is my temp file

    I am totally disappointed. It freezes, it does not recognize my T8FG, just the 4 jog channels.
    I managed to fly OK. A part from that wheel up was liked to throttle...I mean.. I have a FUTABA stock remote..so why would I have to fiddle around with settings..this should work out of the box. Then I choose some full screen mode and now it freezes.
    IKARUS HE!! ARE YOU LISTENING. For a 100EUR software this is a piece of SH....

    Yours
    Pierre

    tm: Library Version 4.2d, Copyright (C) 1998-2009, IPACS
    tm: http://www.ipacs.de
    openal: init structs
    openal: init (default=Built-in Output) (0:Built-in Output) (using default device) (version=1.1) (1.1) (Built-in Output) (Built-in Output) ok
    tmsystem: mac os version=10.85
    loading font v2 texture/fontuni.tff=(2048x2048) (h=16) (nc=65536) (split=1) ok
    tmgl: loading mouse texture/mouse.tmt=ok
    tmprogram: AeroFly Professional Deluxe Version 1.11.07.31, Copyright (C) 1998-2009 IPACS
    loading configfile config/main.mcf=ok
    loading player configfile config/player1.mcf=ok
    loading player configfile config/player2.mcf=ok
    openal: register sound sound/beep.wav=(0, rd=100.00) ok
    openal: register sound sound/balloon.wav=(1, rd=100.00) ok
    openal: register sound sound/crash.wav=(2, rd=100.00) ok
    openal: register sound sound/splash.wav=(3, rd=100.00) ok
    openal: register sound sound/glider.wav=(4, rd=2.00) ok
    openal: register sound sound/glider2.wav=(5, rd=2.00) ok
    openal: register sound sound/glider.wav=(already registered)(6, rd=5.00) ok
    openal: register sound sound/glider2.wav=(already registered)(7, rd=5.00) ok
    openal: register sound sound/glider.wav=(already registered)(8, rd=2.00) ok
    openal: register sound sound/glider2.wav=(already registered)(9, rd=2.00) ok
    openal: register sound sound/glider.wav=(already registered)(10, rd=5.00) ok
    openal: register sound sound/glider2.wav=(already registered)(11, rd=5.00) ok
    afdesign: init ok

  5. #5
    Join Date
    Dec 2010
    Posts
    535

    Default

    Please get in contact with the IKARUS Support at http://www.ikarus.net/index.php/en/s...t-contact.html
    They can support you regarding connection problems with your T8FG.

    As far as the crashing goes: Please remove all files inside the config folder of Aerofly Professional Deluxe to perform a clean start up. Avoid using any fullscreen modes with AFPD on Mac OS X 10.8 for now as there seems to be a problem with respect to AFPD.

  6. #6
    Join Date
    Jan 2010
    Posts
    2

    Default

    I have posted the same problem in 2010: http://www.ipacs.de/forum/showthread...5554#post15554

    Now, over three years later on most of my Macs this software still doesn't run stable in fullscreen mode. I'm a software developer on my own - if you don't want to fix it, I'd be happy to do it. :-/

    Regards,
    Peter

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •